Problems publishing images in a post

Report any bugs here

Problems publishing images in a post

Postby Niglet » 8 June 2018, 20:39

Hi. today I would like you to tell me how I can publish an image in a post, please, I really need to help me solve this problem !! I tried several times and all the time I went wrong. If you can help me, please tell me how the images are actually published in a post.
User avatar
Niglet
Recruit
 
Posts: 10
Joined: 25 November 2017, 21:51

Re: Problems publishing images in a post

Postby ditzy » 9 June 2018, 03:21

You need to upload the image to an image-hosting site first. https://imgur.com/ is a good site for doing so. When the image has been posted, you can get a share link and select the BBcode(Used for forums) option. This will give you an image address link that you can simply copy and paste onto a forum post.
Spoiler: Show More
Image


Example:
Code: Select all
[img]https://i.imgur.com/WLVI4wB.png[/img]

Result:
Spoiler: Show More
Image
Lonewolf56 wrote:You and ditzy steal maps!
Aaaah!
User avatar
ditzy
Cyber Grub [25]
 
Posts: 27
Joined: 1 December 2017, 01:20
Location: Ponyville

Re: Problems publishing images in a post

Postby mrblake213 » 9 June 2018, 03:22

Use the image code which is
Image

Since Lightshot doesn't work with it. I upload it on Imgur.com and it should work.
You should have something like this.
Image

Don't forget to add the .png at the end.
Image
User avatar
mrblake213
Civil Security Boss [500]
 
Posts: 552
Joined: 16 July 2013, 10:25
Location: Philippines


Return to Bug Reporting

Who is online

Users browsing this forum: No registered users