"Game version mismatch"??

Report any bugs here

"Game version mismatch"??

Postby XDEpicFailXD » 22 March 2016, 20:14

Whenever I try to join a server in pb2 multiplayer menu I get the error game version mismatch. It says to refresh the page but that does nothing and I have tried it many times. Please help, and thanks.
PS: Im using firefox and I'm using ubuntu which is a version of linux

XDEpicFailXD
 
Posts: 1
Joined: 20 March 2016, 20:03

Re: "Game version mismatch"??

Postby Tempus » 23 March 2016, 14:08

Are you connecting through our website? http://www.plazmaburst2.com/

Try using Google Chrome to play.
ImageImageImageImage
User avatar
Tempus
Administrator
 
Posts: 202
Joined: 15 July 2013, 02:45
Location: United States

Re: "Game version mismatch"??

Postby assasinguy » 23 March 2016, 14:53

I've heard that Firefox can be buggy for PB2, as Tempus said Chrome may be a better choice, I use it myself and it works perfectly well.

Also ensure that you're on the official website because Multiplayer is only available there, and make sure that your flash player is updated ... I don't see how that links to this to be honest but usually flash player bugs can cause problems, so just make sure.
assasinguy
User avatar
assasinguy
Civil Security Ghost [400]
 
Posts: 436
Joined: 24 July 2013, 20:36

Re: "Game version mismatch"??

Postby Angelox » 23 August 2017, 15:34

Firefox works with pb2 good, the solution is updating flash to the newest version
User avatar
Angelox
 
Posts: 3
Joined: 23 August 2017, 15:32

Re: "Game version mismatch"??

Postby CrazyAlexGaming » 21 October 2017, 09:28

I tried everything to clear cache,update flash,and deleting cookies and it did not work i heard that playing in chrome works but it did not work too so please give ideas that could work

so today i join a server and it saids mismatch version like WTH i didn't see that coming and i keep refreshing and it didn't work all that i saw on youtube and google never work like i thought updating the game would bring it back

CrazyAlexGaming
 
Posts: 1
Joined: 21 October 2017, 08:39

Re: "Game version mismatch"??

Postby defensive » 21 October 2017, 11:00

XDEpicFailXD wrote:Whenever I try to join a server in pb2 multiplayer menu I get the error game version mismatch. It says to refresh the page but that does nothing and I have tried it many times. Please help, and thanks.
PS: Im using firefox and I'm using ubuntu which is a version of linux

Me too That happens to me. But i'm Using Chrome
Bug Screenshot:https://prnt.sc/h04284
Spoiler: Show More
Image
User avatar
defensive
Cyber Grub [25]
 
Posts: 45
Joined: 9 February 2017, 10:50

Re: "Game version mismatch"??

Postby artemio100 » 21 October 2017, 11:05


artemio100
 
Posts: 2
Joined: 5 July 2017, 10:17

Re: "Game version mismatch"??

Postby kjs brother » 21 October 2017, 13:09

Angelox wrote:Firefox works with pb2 good, the solution is updating flash to the newest version

Dude Firefox can't do it The Firefox is Old And cannot be played another games in there
when adobe flash player is expecting failure but Some players is in How could You help me?
my signature was too big so it was removed

kjs brother
Cyber Grub [25]
 
Posts: 28
Joined: 21 June 2017, 09:59
Location: USA

Re:Game Version Mismatch???

Postby mici1234 » 26 January 2018, 08:48

hey Tempus im mici1234 please help me multiplayer was Game Version Mistmatch is nothing
:( how to fix

mici1234
 
Posts: 1
Joined: 12 June 2017, 20:18

Re: "Game version mismatch"??

Postby valkioval » 11 May 2018, 07:22

same problem! i need help with it too it keeps saying and i keep refreshing the page like it asks :(

valkioval
Cyber Grub [25]
 
Posts: 25
Joined: 30 May 2017, 06:52

Re: "Game version mismatch"??

Postby robotx19 » 11 May 2018, 07:50

just got mine today i dont know what to do :(

robotx19
 
Posts: 1
Joined: 19 August 2016, 03:29


Return to Bug Reporting

Who is online

Users browsing this forum: No registered users