Problems in my map

Report any bugs here

Problems in my map

Postby Kaiju Category 7 » 7 March 2018, 10:48

Hey guys I have problems with my map. It turns out fine when I test it out in my own level editor, but when I put it at the multiplayer server, the map went haywire. The problems are:

1. The doors were vibrating ( like move up and down vigorously)
2. The game speed increases unknowingly (I only increase the mobility of the players only, not the soldiers spawned)
3. The functions are delayed when I press E

http://www.plazmaburst2.com/?s=2&map=ka ... ry%20clash

This is the link. It is an open source now. Press TAB to switch between teams. I would appreciate if anyone can provide me with solutions :sorry:
User avatar
Kaiju Category 7
Recruit
 
Posts: 16
Joined: 14 January 2018, 05:49

Re: Problems in my map

Postby darkstar 1 » 10 March 2018, 23:44

Have you tried removing the casual mode engine mark? I've used it in a MP map in the past and it was bugged/laggy as well.
http://www.plazmaburst2.com/?s=2&map=darkstar%201-pixels
User avatar
darkstar 1
Proxy [700]
 
Posts: 784
Joined: 13 September 2014, 13:20
Location: Here... or there :|

Re: Problems in my map

Postby Kaiju Category 7 » 12 March 2018, 11:45

Ah oh yea, alright I should give it a try. Thanks!


well, still doesnt work. Could too much variables be the problem?
Last edited by KIRIAKOS GR96 on 12 March 2018, 20:52, edited 1 time in total.
Reason: Double post.
User avatar
Kaiju Category 7
Recruit
 
Posts: 16
Joined: 14 January 2018, 05:49

Re: Problems in my map

Postby KIRIAKOS GR96 » 12 March 2018, 20:54

Kaiju Category 7 please dont double post the next time use the edit button

Ontopic:check if a trigger get activated many times while you play
Image
User avatar
KIRIAKOS GR96
Administrator
 
Posts: 457
Joined: 13 August 2013, 16:52
Location: Greece.

Re: Problems in my map

Postby Kaiju Category 7 » 22 March 2018, 10:12

I have changed my triggers already, and tested it out again. However, I have met with another problem, which is clones that are killed in the previous match are respawned in the walls https://prnt.sc/iupbcd, and they seem to belong to a different team, as they attacked the clones I spawned. Why would this occur? And how should I fix it?
User avatar
Kaiju Category 7
Recruit
 
Posts: 16
Joined: 14 January 2018, 05:49


Return to Bug Reporting

Who is online

Users browsing this forum: No registered users